Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#12154 closed defect (worksforme)

TorBrowser does no longer support HTML5 video.

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The latest TorBrowser no longer supports the HTML5 video format.

You can reproduce this problem as follows:

Go on youtube.com/html5 and activate the HTML5 player.
Choose a video and try to watch it. It fails.
The video does not load and the error message states something like "Your browser does not support HTML5".

Please check this and try to provide remedy. It is very crucial for lots of people to watch videos on YouTube anonymously.

Thank you very much!

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by gk

Component: TorBrowserButtonTor bundles/installation
Priority: criticalnormal
Resolution: worksforme
Status: newclosed

Works for me for e.g. https://www.youtube.com/watch?v=bhNebNRDUWs. If that's not the case for you I'd need a video that fails to load in the latest TBB version (on which operating system?) but worked in older ones (which ones?).

comment:2 Changed 6 years ago by cypherpunks

@ Georg

Thanks for your reply!

You are right. Now it works for me, too. Somehow, something must have magically happened.
Maybe, Google's robots are crawling through the tickets here for automatic bug fixing, so that they solved the problem before you could take a closer look at it.

comment:3 Changed 5 years ago by amv007

tor version 4.5.1, again html5 video not working on youtube, only sound but no video.

Note: See TracTickets for help on using tickets.