Opened 6 years ago

Closed 5 years ago

#12224 closed defect (duplicate)

Crashing Firefox browser frequently

Reported by: sirald66 Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: bastik.public@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

HP G72-253NR
WIN 7 HP SP1 x64
FIREFOX 29.0.1
HTTPS-E 3.5.1

Browser crashing frequently each day; sends its Mozilla report then restarts.

I did try the HTTPS-E 4.x development version. Went back to the 3.5.1 with same problem.

Have tried disabling all my extensions (~25 active; ~20 disabled), then adding two to four back per day. Adding HTTPS-E last resulted in return of crashing.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by cypherpunks

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to zyan

comment:2 Changed 6 years ago by bastik

Cc: bastik.public@… added

comment:4 Changed 5 years ago by zyan

Resolution: duplicate
Status: newclosed

Thanks, are you getting crashes on the dev version? I'm going to close this as a duplicate of #11700 so please respond there.

Note: See TracTickets for help on using tickets.