Opened 5 years ago

Closed 4 years ago

#12239 closed defect (worksforme)

Make Windows bundles built with LXC match their KVM counterparts

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: gitian, tbb-gitian
Cc: Actual Points:
Parent ID: #12237 Points:
Reviewer: Sponsor:

Description

There seems to be a mismatch of three bytes in tor.exe that needs to get fixed.

Child Tickets

Attachments (1)

tor_diff (1.2 KB) - added by gk 5 years ago.
tor.exe KVM/LXC diff when building TBB 3.6.2

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by gk

Attachment: tor_diff added

tor.exe KVM/LXC diff when building TBB 3.6.2

comment:1 Changed 5 years ago by erinn

Component: Tor bundles/installationTor Browser
Keywords: tbb-gitian added
Owner: changed from erinn to tbb-team

comment:2 Changed 5 years ago by gk

Parent ID: #12237

comment:3 Changed 4 years ago by gk

Resolution: worksforme
Status: newclosed

Works for me on our shared build box at least with 4.5a4. Please, reopen with steps to reproduce if that issue pops up again.

Note: See TracTickets for help on using tickets.