Opened 5 years ago

Closed 5 years ago

Last modified 11 months ago

#12252 closed defect (not a bug)

"Vidalia was unable to apply your Network setting to Tor."

Reported by: dawline Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Keywords: Network Settings Error Message
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Have applied the Bridges given, but unsure why when "Tor Relay" Starts on Boot Up, I continue to receive this Error Message, but when I Exit the Message... I AM Connected to the Network? Not sure if this is a problem or exactly WHAT this is about? Maybe you can help?
Ron

Child Tickets

Attachments (1)

Vidalia Error Message On Log In Relay.jpg (133.2 KB) - added by dawline 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by dawline

comment:1 Changed 5 years ago by karsten

Resolution: not a bug
Status: newclosed

Sorry you're having trouble. But this is an issue tracker, not a support system. Please contact help@… for support. Closing.

comment:2 Changed 11 months ago by traumschule

<+sukhe> hello. yes, I think it's fine to close the tickets. thanks for doing what we should done earlier :)

sad but true:
https://blog.torproject.org/sunsetting-tor-messenger

luckily there are alternatives:
https://blog.torproject.org/tor-heart-onion-messaging

.. and maybe someday

Note: See TracTickets for help on using tickets.