Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12262 closed defect (not a bug)

Relay is not working, Vidalia 0.2.21

Reported by: cypherpunks Owned by: Jude-fruit
Priority: Medium Milestone:
Component: - Select a component Version: Vidalia: 0.2.21
Severity: Keywords: Vidalia, Tor, Relay, non-exit
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I use Vidalia's graphic interface on my mac under Os X. 10.9.3.
The graphic interface is the easiest way for me to set up a relay as I don't understand much in computers (I tried to read the wiki but really it's all Chinese to me).
So I has a non-exit relay working for a while but since a few weeks it does not work anymore. I don't remember changing anything though.

So I use Vidalia 0.2.21 and my TOR is up to date.
Here are the settings in Vidalia:
Relay port: 9001
Directory port: 9150
Miror Relay directory is checked
Attemped to automatically configure port forwarding is checked.
The test is successful. When I click on "launch", Tor starts but Vidalia remains black with that red cross and obviously nothing is happening. There is no message on the message log either.

Here are the settings of TOR:
It's a manual proxy config
everything is blank, except:
SOCKS Host: 127.0.0.1 Port 9150
Socks v5.

Hopefully, someone here will be able to tell me what is wrong and why my relay is not working anymore.

Thank you so much for your help

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by karsten

Resolution: not a bug
Status: newclosed

Sounds like a support request, not a bug. Please contact support at help@…. Thanks for running a relay!

comment:2 Changed 4 years ago by arma

(Setting DirPort and SocksPort both to 9150 could be a problem)

Note: See TracTickets for help on using tickets.