Opened 6 years ago

Closed 4 years ago

#12394 closed defect (duplicate)

TBB Windows installer overwrites Tor config files

Reported by: tor_user_ Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Every time I update TBB via installer in Windows - it overrides the configs files (like torrc) without making a backup copies.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by erinn

Keywords: needs-triage added

comment:2 Changed 4 years ago by bugzilla

Component: Applications/Tor bundles/installationApplications/Tor Browser
Keywords: needs-triage removed
Milestone: TorBrowserBundle 2.3.x-stable
Owner: changed from erinn to tbb-team
Severity: Normal
Status: newassigned
Summary: TBB installation overrides config filesTBB Windows installer overwrites Tor config files

comment:3 Changed 4 years ago by gk

Resolution: duplicate
Status: assignedclosed

Duplicate of #17875.

Note: See TracTickets for help on using tickets.