Opened 5 years ago

Closed 5 years ago

#12408 closed defect (not a bug)

504 connect to (web address) 80 failed: socks error: host unreachable

Reported by: bbs Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i keep getting this message whenever i visit some webpages i dont know whats wrong can some one please help. 504 Connect to (a website address)80 failed: SOCKS error: host unreachable

Child Tickets

TicketStatusOwnerSummaryComponent
#12409closed505 error- Select a component

Change History (2)

comment:1 Changed 5 years ago by nickm

Component: - Select a componentTorBrowserButton
Owner: set to mikeperry

comment:2 Changed 5 years ago by gk

Resolution: not a bug
Status: newclosed

Sounds like a support request, not a bug. Please contact support at help@….

Note: See TracTickets for help on using tickets.