Opened 5 years ago

Closed 5 years ago

#12409 closed defect (not a bug)

505 error

Reported by: bbs Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #12408 Points:
Reviewer: Sponsor:

Description

I use to get a 505 error i uninstalled tor web browser and orbot for android and now im getting i keep getting this message whenever i visit some webpages i dont know whats wrong can some one please help. 504 Connect to (a website address)80 failed: SOCKS error: host unreachable
Please help.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by karsten

Resolution: not a bug
Status: newclosed

Duplicate of #12408, also not a bug.

Note: See TracTickets for help on using tickets.