Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#12414 closed defect (fixed)

The cypherpunks account currently isn't working

Reported by: isis Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords: cypherpunks
Cc: isis Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This was reported by an anonymous user on IRC in #tor-dev:

13:08 Guest13906 ) the account "cypherpunks" at trac.torproject.org doesn't work

anymore!

13:12 sherief ) Guest13906: what password are you using?
13:13 sherief ) (maybe it was disabled in the recent bob spam wave.)


Sherief might be right that it was disabled purposefully.

If this is the case, I understand if this ticket is ignored and closed. However, despite spam, we need to remember that many of our users need to report problems to us anonymously, and the cypherpunks account is one of the only remaining ways to do so. If spam is still such a huge problem, I could look into turning the CAPTCHA generator that I made for BridgeDB into a Trac plugin, if that would help. :)

Otherwise, could someone please change the cypherpunks' Trac account password back to writecode?

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by cypherpunks_backup

Duplicate of #12034

comment:2 Changed 6 years ago by erinn

Resolution: fixed
Status: newclosed

Fixed again.

comment:3 Changed 5 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.