Opened 6 years ago

Closed 6 years ago

#12437 closed defect (duplicate)

TBB for OSX: 32 or 64?

Reported by: mrphs Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I look at the OSX build scripts I see we're building Firefox with x86_64 architecture, while everything else, including the bundle is i386.

All the macs (<5-6yrs old) are 64bit. Older macs are awefuly out-dated, and even if we're trying to support them, [it seems to me that] we're doing it wrong. I believe we should either upgrade all the gitian build scripts to x86_64 OR support both architectures properly.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by gk

Resolution: fixed
Status: newclosed

Duplicate of #10138.

comment:2 Changed 6 years ago by gk

Resolution: fixed
Status: closedreopened

comment:3 Changed 6 years ago by gk

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.