Opened 5 years ago

Closed 5 years ago

#12470 closed defect (worksforme)

url produces blank screen

Reported by: cypherpunks Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-usability-website
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm just getting started trying to use Torbrowser. When I pull up Hotmail (https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=12&ct=1403786341&rver=6.4.6456.0&wp=MBI_SSL_SHARED&wreply=https:%2F%2Fmail.live.com%2Fdefault.aspx&lc=1033&id=64855&mkt=en-us&cbcxt=mai) all I get is a blank screen. The guy who has been emailing me about how to get going on Torbroswer says this is a bug and I should open a new ticket.

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by gk

Component: - Select a componentTor bundles/installation
Owner: set to erinn

This works for me on my Linux box. How can I reproduce your problem?

comment:2 Changed 5 years ago by gk

Keywords: tbb-usability-website added

comment:3 in reply to:  description Changed 5 years ago by cypherpunks

Replying to cypherpunks:

all I get is a blank screen.

Seems like you selectively enabled javascripts for live.com only, this site need javascripts enabled at least for live.com and gfx.ms.

By default TBB allows scripts for all sites and no such problem. You should to re-enable scripts or to re-install TBB or to find all needed javascript for your task (which is geeky task).
Or you got problem circuit with malfunction exit relay, then you should to change circuit (press green onion then choose "New identity" from menu) or to restart browser.

It's not a bug.

Last edited 5 years ago by cypherpunks (previous) (diff)

comment:4 Changed 5 years ago by gk

Resolution: worksforme
Status: newclosed

Closing this as WORKSFORME. If you still have issues that are not solved by comment:3, please reopen and provide detailed steps to reproduce your problem.

Note: See TracTickets for help on using tickets.