Opened 5 years ago

Closed 5 years ago

#12471 closed project (duplicate)

Error clearing NoScript Temporary Permissions: TypeError

Reported by: Tize Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello, I always start Tor rises this error.
And always close windows also fails.
Thank you.


Hola, siempre al iniciar Tor me salta este error.
Y al cerrarlo siempre da error también de windows.
Gracias.


Torbutton: Error clearing NoScript Temporary Permissions: TypeError: Components.classes@maone.net/noscript-service;1 is undefined

Child Tickets

Attachments (2)

s.png (9.4 KB) - added by Tize 5 years ago.
1.png (140.2 KB) - added by Tize 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Tize

Attachment: s.png added

Changed 5 years ago by Tize

Attachment: 1.png added

comment:1 Changed 5 years ago by nickm

Component: TorTorBrowserButton
Owner: set to mikeperry

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Seems you have disabled/removed Noscript? This is then a duplicate of #11449.

Note: See TracTickets for help on using tickets.