Opened 5 years ago

Closed 5 years ago

#12517 closed defect (not a bug)

CouchSurfing + TOR

Reported by: jasnala Owned by:
Priority: Very High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: location detection, couchsurfing
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

CouchSurfing can detect my location even though I'm using custom bridges. How can that be?
I'm using the newest Tor 3.6.2 US version

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Component: - Select a componentTor bundles/installation
Resolution: not a bug
Status: newclosed
Version: Tor: unspecified

This sounds like a perfect request for the help desk (help@rt.torproject.org). If there indeed turns out to be a bug, please reopen and provide detailed steps to reproduce. It would be especially helpful to know what makes you think CouchSurfing gets your real IP address. Thanks!

Note: See TracTickets for help on using tickets.