Opened 5 years ago

Closed 5 years ago

Last modified 3 years ago

#12599 closed task (duplicate)

Fix the functionality of UpdateBridgesFromAuthority

Reported by: asn Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords: tor-bridge proposal-needed
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

UpdateBridgesFromAuthority is currently disabled by default because it's not very useful since the authorities are usually censored anyway.

We should think of a nice way of adding back this functionality. You can read a bit of backstory here:
https://lists.torproject.org/pipermail/tor-relays/2014-June/004823.html

Child Tickets

Change History (6)

comment:1 Changed 5 years ago by asn

Keywords: proposal-needed added
Milestone: Tor: 0.2.???

comment:2 Changed 5 years ago by asn

FWIW, this feature is not very useful without #12600.

comment:3 Changed 5 years ago by asn

Duplicate of #6010.

comment:4 Changed 5 years ago by asn

Resolution: duplicate
Status: newclosed

comment:5 Changed 3 years ago by teor

Milestone: Tor: 0.2.???Tor: 0.3.???

Milestone renamed

comment:6 Changed 3 years ago by nickm

Milestone: Tor: 0.3.???

Milestone deleted

Note: See TracTickets for help on using tickets.