Opened 6 years ago

Closed 4 years ago

#12638 closed defect (fixed)

Fastly breaks bbs.boingboing.net

Reported by: psychonaut Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Fastly rule prevents loading of content on BoingBoing discussion boards.

Versions in use:
SeaMonkey 2.26.1 on openSUSE 13.1
HTTPS Everywhere 3.5.3

To reproduce:

  1. Install HTTPS Everywhere.
  2. Browse to a BoingBoing discussion board page such as http://bbs.boingboing.net/t/medley-of-100-amazing-bass-lines/37027/6

Expected results:

  1. The web page should display all the discussion comments.

Observed results:

  1. The web page shows only the menu header, but none of the rest of the content.

Workaround:
Disable the Fastly rule in HTTPS Everywhere and reload the page.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by cypherpunks

Resolution: fixed
Severity: Normal
Status: newclosed

The page works for me. It looks like the Fastly rule is not applied any longer.

Note: See TracTickets for help on using tickets.