Opened 6 years ago

Closed 5 years ago

#12659 closed defect (wontfix)

Firefox "Tab grouping" appears broken by https-e

Reported by: cypherpunks Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: bastik.public@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I recently installed https-e (v3.5.3 stable) on Firefox 26.0 on Ubuntu. It seems it triggers some odd behaviour:

  • When I look at tab groups (Ctrl-E) none of the groups have any visible content in them (they're all grey rectangles rather than image-previews of webpages) and I can't seem to click on them to get to the pages.
  • Also if I press Ctrl-E to go into the tab-groups view and then press it again to go out of that view, my browser now has an extra blank tab in addition to the tabs it already had.

I deactivate https-e and the weirdness stops.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by bastik

Cc: bastik.public@… added

(just being interested in general)

Can't reproduce (none of the issues) this on Windows 7 with Firefox 30 and HTTPS-E 3.5.3; I have to press CTRL+SHIFT+E to view tab groups.

comment:2 Changed 5 years ago by bugzilla

Resolution: wontfix
Severity: Normal
Status: newclosed

Since FF45 Tab Groups (Panorama) feature removed https://support.mozilla.org/en-US/kb/tab-groups-removal

Note: See TracTickets for help on using tickets.