Opened 5 years ago

Closed 5 years ago

#12699 closed task (duplicate)

Browser Crashes

Reported by: cypherpunks Owned by:
Priority: Immediate Milestone:
Component: - Select a component Version:
Severity: Keywords: crash, connection
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After initial download, I could use the browser, but then was having a very hard time retaining connection or getting on the Internet at all. After, using specific bridges and changing them quite often, I can use the browser.

However, in order to connect, sometimes I have to press 'connect' many times and quickly until the browser will finally pop up.

After I am using it for awhile, the connection either gets really slow or crashes. If it gets slow, I create 'new identity' and the connection improves. If it crashes, I have to close the browser and start again.

I use a Toshiba computer with a 64 bit operating system, Windows 8 and Windows firewall.

Thank you for your time and consideration,
Dr. Nicole Oretsky

nicole.oretsky@…

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by karsten

Resolution: duplicate
Status: newclosed

Duplicate of #12698.

Note: See TracTickets for help on using tickets.