Opened 5 years ago

Closed 5 years ago

#12746 closed defect (duplicate)

TBB 3.6.3 Windows 7 64-bit : no firefox window after connect to TOR network

Reported by: whatsthis Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-hang
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Firefox window is not displayed after connection to TOR network dialog closes.

To reproduce:
o Open TBB folder
o Run TOR browser starter
o TOR connection dialog shows progress, then exits
o Then nothing from the user's perspective

Actions taken:
o end TOR and FIREFOX processes via Task Manager -OR-
o restart computer

Usually, starting the tor browser after the first action results in a browser window.

Child Tickets

Change History (7)

comment:1 Changed 5 years ago by gk

Component: - Select a componentTor Browser
Keywords: tbb-hang added
Owner: set to tbb-team

Is this only happening sometimes or really always? Did that happen with 3.6.2, too (sometimes)?

comment:2 Changed 5 years ago by gk

I suspect this is actually a duplicate of #10804.

comment:3 Changed 5 years ago by cypherpunks

I have this same problem, but I'm using Linux. This never happened with 3.6.2. With 3.6.3, I usually have to kill the processes and restart TBB a couple of times until I get a browser window.

comment:4 in reply to:  3 Changed 5 years ago by whatsthis

Replying to cypherpunks:

I have this same problem, but I'm using Linux. This never happened with 3.6.2. With 3.6.3, I usually have to kill the processes and restart TBB a couple of times until I get a browser window.

Yes, thanks, I should have mentioned that this was not a problem in 3.6.2 for me, either.

comment:5 in reply to:  1 Changed 5 years ago by Jason

Replying to gk:

Is this only happening sometimes or really always? Did that happen with 3.6.2, too (sometimes)?

On my windows 7 system, it always happens to 3.6.3, but never happened to 3.6.2.

comment:6 Changed 5 years ago by whatsthis

This behavior is present in 3.6.4

To recap:
o Browser is always presented in 3.6.2
o Browser may be presented in 3.6.3, but more often is not
o Browser has yet to present itself in 3.6.4 - though I have not tested this version much

comment:7 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Ok, I think this is actually #10804.

Note: See TracTickets for help on using tickets.