Opened 5 years ago

Closed 5 years ago

#12755 closed defect (duplicate)

Browser Freeze - LinkedIn Site

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: Freeze, LinkedIn
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Every time that I longin to the LinkedIn site, the TOR browser crashes and I have to close it down and restart. There is no way that I can use Linkedin via TOR.

I have a Toshiba laptop with Windows 8.

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by cypherpunks

Crashes or freezes?
#10631 bug is about freezing

comment:2 Changed 5 years ago by cypherpunks

Sorry, I meant it freezes up. It does not'crash.'

comment:3 Changed 5 years ago by cypherpunks

Keywords: Freeze added; Crash removed
Summary: Browser Crash - LinkedIn SiteBrowser Freeze - LinkedIn Site

comment:4 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10631.

Note: See TracTickets for help on using tickets.