Opened 5 years ago

Closed 5 years ago

#12760 closed enhancement (not a bug)

Bridgedb CAPTCHA is hard to resolved

Reported by: Jason Owned by: isis
Priority: Medium Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Keywords:
Cc: isis, sysrqb Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Feedback from some users on RT:

  1. try more than 10 times and still can't resolved the captcha.
  2. without any hint or reminder,don't know if it is case-sensitive

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by isis

Cc: isis sysrqb added
Resolution: not a bug
Status: newclosed

Unless you have substantial evidence that the overwhelming number of users cannot solve these CAPTCHAs, I have no reason to make them easier.

Everyone I've ever watched interact with BridgeDB's new CAPTCHA system (hundreds, at this point) has been capable of solving these within three attempts.

Watching the logs this week while reinstalling BridgeDB, I saw several users not even trying, including what appeared to be a bot or an incredibly dull human typing 'fu' repeatedly into the CAPTCHA submission textbox. Several other entities waited longer that the allowed 10 minutes before attempting to solve the CAPTCHA. Still others tried to solve CAPTCHAs which were given to a user at a different IP address.

I'm guessing that someone who is bad at writing scraper bots has become so frustrated that they emailed the help desk for support. Tell them 'fu', if you like.

Note: See TracTickets for help on using tickets.