Opened 5 years ago

Closed 5 years ago

#12772 closed enhancement (duplicate)

Add versioning information about the maxmind database being used

Reported by: hellais Owned by: hellais
Priority: Medium Milestone:
Component: Archived/Ooni Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In https://lists.torproject.org/pipermail/ooni-dev/2014-July/000125.html Choke point project expressed the need for having the version number of the maxmind database being used.

This could be a timestamp of when the database was retrieved and a shasum of the file. The versioning information should be part of the ooni-probe report in the header.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by bastik

Resolution: duplicate
Status: newclosed

Duplicate of #12771 (too bad trac isn't able to detect exact duplicates on its own)

Note: See TracTickets for help on using tickets.