Opened 5 years ago

Closed 5 years ago

#12775 closed defect (not a bug)

Atlas No Longer Working

Reported by: justin.ramos@… Owned by: phw
Priority: Medium Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Atlas errors when attempting to view #details.

E.g.

Request:
https://atlas.torproject.org/#details/E0873998BCA56D952E2E33B84B93EE058F2EF087

Response:
Not Found
The requested URL /templates/details/main.html was not found on this server.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by phw

Resolution: not a bug
Status: newclosed

Onionoo, Atlas' and Globe's backend, seems to be somewhat unstable right now. This is not Atlas' fault, however.

Note: See TracTickets for help on using tickets.