Opened 6 years ago

Closed 6 years ago

#12796 closed defect (duplicate)

Make Windows bundles built with LXC match their KVM counterparts

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-gitian
Cc: Actual Points:
Parent ID: #12237 Points:
Reviewer: Sponsor:

Description

Windows bundles built with LXC and KVM are not matching. This is the ticket to track down and fix the Windows specific issues.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by gk

Building a 4.0-alpha-1 with a767ba6b55864ddffe3eb75b64f3eb20612f59b0 gives only a difference in tor.exe:

--- /dev/fd/63	2014-08-05 18:14:52.608509132 +0000
+++ /dev/fd/62	2014-08-05 18:14:52.612509094 +0000
@@ -11,7 +11,7 @@
 00000a0: 0074 1d00 003c 0000 b014 0000 0010 0000  .t...<..........
 00000b0: 0030 1600 0000 4000 0010 0000 0002 0000  .0....@.........
 00000c0: 0400 0000 0100 0000 0400 0000 0000 0000  ................
-00000d0: 0000 1e00 0004 0000 3040 1e00 0200 4001  ........0@....@.
+00000d0: 0000 1e00 0004 0000 86a5 1d00 0200 4001  ..............@.
 00000e0: 0000 2000 0010 0000 0000 1000 0010 0000  .. .............
 00000f0: 0000 0000 1000 0000 0000 0000 0000 0000  ................
 0000100: 00a0 1d00 7832 0000 0000 0000 0000 0000  ....x2..........
@@ -114503,7 +114503,7 @@
 01bf460: 3cbf 737f dd4f 1575 0500 0000 1900 0000  <.s..O.u........
 01bf470: 7d00 0000 0000 0000 0000 0000 0000 0000  }...............
 01bf480: 4142 4344 4546 0061 6263 6465 6600 3031  ABCDEF.abcdef.01
-01bf490: 3233 3435 3637 3839 0000 0000 e0c5 3440  23456789......4@
+01bf490: 3233 3435 3637 3839 0000 0000 e015 8a55  23456789.......U
 01bf4a0: 0000 0000 0000 0000 0100 0000 64ae 1d00  ............d...
 01bf4b0: 6d15 0000 2000 0000 64ae 1d00 9115 0000  m... ...d.......
 01bf4c0: 2000 0000 64ae 1d00 ad15 0000 2000 0000   ...d....... ...

comment:2 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #12239.

Note: See TracTickets for help on using tickets.