Opened 9 years ago

Closed 9 years ago

#1280 closed defect (wontfix)

Lack of a web browser with HTTPS proxy support may cause confusion

Reported by: marlowe Owned by: n8fr8
Priority: Low Milestone:
Component: Applications/Orbot Version: 1.0
Severity: Keywords:
Cc: marlowe Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by ioerror)

In the Tor on Android page, it recommends users of Android 1.6 systems use ProxySurf to use Tor. Since ProxySurf does not support proxy HTTPS and the "Are you using Tor" page only supports HTTPS. This may lead to confusion that Orbot is not proxying correctly when it really is. Either an HTTP service for the "Are you using Tor" page or a note in the documentation would be most helpful.

[Automatically added by flyspray2trac: Operating System: All]

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by ioerror

We should probably not suggest ProxySurf at all - we're only doing so because it supports basic HTTP proxies.

comment:2 Changed 9 years ago by prabhasp

March 15, 2010: http://check.torproject is working, so the confusion issue should be moot.

comment:3 Changed 9 years ago by ioerror

Description: modified (diff)
Resolution: Nonewontfix
Status: assignedclosed

The release of Orweb will be our explicit endorsement when it is available.

I think it's reasonable to point people to ways to use Tor - we are fairly cautious about this endorsement. We do not endorse it as being perfect and I've added a note to explain that this isn't perfect, merely a way to use it.

Note: See TracTickets for help on using tickets.