Opened 5 years ago

Closed 5 years ago

#12828 closed defect (not a bug)

Tor Refuses to Launch Again

Reported by: CaptainOffense Owned by: brade
Priority: High Milestone:
Component: Applications/Tor Launcher Version:
Severity: Keywords: tor launcher; pluggable transport; timeout
Cc: CaptainOffense, mcs, mttp, lunar Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Note: I'm really new to this, like, a few days new, and I have no idea what happened or how to fix it.

I've used Tor once. It all went well, I downloaded the bundle for windows, and it was fine. I added a manual proxy, and port, that I got off of hidemyass.com, everything was fine. Then randomly, the browser just failed, like it crashed. And now I am unable to get back in. First I added a different proxy, I used custom bridges that I got from emailing Tor, because someone suggested it.

The first error was before adding the bridges,was about a "missing pluggable transport", hence the bridges were suggested to me. Now every time I go to launch it, gives me an error saying,

"Establishing an encrypted directory connection failed (connection timeout)."

Plus, the original missing pluggable transport error message.

I'm asking for help, because honestly, this is making me revert into a little kid, like, I can't handle not having the slightest clue as of what to do.

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by CaptainOffense

Cc: CaptainOffense added
Component: - Select a componentTor Launcher
Keywords: tor launcher pluggable transport timeout added
Owner: set to brade
Type: taskdefect

comment:2 Changed 5 years ago by mcs

Cc: mcs mttp lunar added

This kind of issue should probably go through the Tor Project help desk. There is also the #tor channel on IRC. See:

https://www.torproject.org/about/contact.html.en

The people behind the help desk have a lot of troubleshooting experience with Tor Browser.

One thing they will probably tell you is that it is not a good idea to use a proxy with Tor Browser unless you need to do so in order to reach the Internet (by doing so, you reduce reliability of the Tor Browser and increase the chance that someone will be able to see where your connection originates from).

My advice is to download and install a new copy of Tor Browser and use the default settings unless you have a good reason to change them (for example, if you cannot connect to the Tor network using the default settings you may need to use a bridge).

comment:3 Changed 5 years ago by mcs

Resolution: not a bug
Status: newclosed

I hope the original issue has been resolved by now. Please open a new ticket if there is a Tor Browser issue that needs to be fixed.

Note: See TracTickets for help on using tickets.