Opened 5 years ago

Closed 5 years ago

#12845 closed defect (duplicate)

About Tor Browser Links

Reported by: ZcbCkyj5 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In help/about browser the text reads: TorBrowser is designed by Tor Project. The hyperlink on Tor Project goes to www.mozilla.org. Shouldn't this go to the Tor Project page?

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by mcs

Resolution: duplicate
Status: newclosed

Closed as a duplicate of #5698.
Also see related bug #10888.

Note: See TracTickets for help on using tickets.