Opened 6 years ago

Closed 6 years ago

#12920 closed defect (fixed)

bug11200-hang-0.2.5.patch does not apply cleanly to master anymore

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-gitian
Cc: ln5 Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We need to rebase bug11200-hang-0.2.5.patch in order to get nightly builds again. Keep in mind that we need that patch for the alphas, too.

Child Tickets

Change History (1)

comment:1 in reply to:  description Changed 6 years ago by gk

Resolution: fixed
Status: newclosed

Replying to gk:

We need to rebase bug11200-hang-0.2.5.patch in order to get nightly builds again. Keep in mind that we need that patch for the alphas, too.

No. The problem is that the patch *gets* applied at all. The issue is already fixed on tor master. Commit 8a552ff03c226c3d1f5fa3ae0b4950cc03c0f678 fixes that.

Note: See TracTickets for help on using tickets.