Opened 5 years ago

Closed 3 years ago

#13007 closed defect (not a bug)

orbot and orweb

Reported by: jackandjill828 Owned by: n8fr8
Priority: Very High Milestone:
Component: Applications/Orbot Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Keep getting "incorrect captcha entered" messages when trying to register in different marketplaces. Even after multiple tries. Using orbot with orweb on Android device. Is there something im doing wrong?

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by ikurua22

Resolution: not a bug
Severity: Normal
Status: newclosed

Using Tor makes you suspicious to website owner. Thus, they will show you captcha.

Not a Tor or Orbot's fault.

Note: See TracTickets for help on using tickets.