Opened 5 years ago

Closed 4 years ago

#13041 closed defect (duplicate)

build of mar-tools is not reproducible

Reported by: mcs Owned by: brade
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-gitian
Cc: mcs, gk, boklm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The mar-tools portion of the Tor Browser build is not reproducible (see ticket:4234#comment:49). We should fix that soon since we will want those tools in order to generate incremental MAR files.

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by gk

Cc: gk added
Keywords: tbb-gitian added

comment:2 Changed 5 years ago by boklm

Cc: boklm added

comment:3 Changed 4 years ago by mcs

Resolution: duplicate
Status: newclosed

This is a duplicate of #15023, which has been fixed.

Note: See TracTickets for help on using tickets.