Opened 5 years ago

Closed 5 years ago

#13058 closed defect (duplicate)

The Tor browser window don't surface

Reported by: Manstein Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Dear Forum.

The Tor window ‘Connecting to the Tor Network’ comes up, the progress bar runs all the way to the right, and then closes. But in about 90 % of the start attempts, the Tor Browser window never opens.

This problem was introduced when I changed to a new HP laptop with Windows 8.1. I have never experienced it before on my old laptop with Windows 7.

If I start the “Joblist” I can see both Tor processes (Tor.exe and Tor Browser) is in fact running. And a second attempt to start Tor gives a message (…is already running bla. bla).

Tor Browser 3.6.4-Windows

Any suggestions?
Thanks in advance

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by arma

Component: - Select a componentTor Browser
Owner: set to tbb-team

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10804.

Note: See TracTickets for help on using tickets.