Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#1306 closed defect (duplicate)

exit (high-uptime) circ (length 3): cthuluzarborg(open) ...

Reported by: stars Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version: 0.2.2.10-alpha
Severity: Keywords:
Cc: stars, Sebastian, nickm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

I have this warn for the first time :

mars 12 18:06:55.532 [Warning] exit (high-uptime) circ (length 3): TorNode35765(open) teunTest(open) black(open)

mars 12 18:07:25.380 [Warning] exit (high-uptime) circ (length 3): cthuluzarborg(open) $DF12CB1CE5877078240123DBD663F1480797F7E3(open) $A910970D45052F31B830ABFBB5395807EC895038(open)

I run kubuntu karmic 9.10 on x86 64 , Linux moon 2.6.31-20-generic #57-Ubuntu SMP Mon Feb 8 09:02:26 UTC 2010 x86_64 GNU/Linux

Tor commit commit 1108358e96e818f1d433a3025310c81e55891df9 from Git on master branch

libevent2: commit c7f1b820fcf3181bccae4dc72dd2d16fbe712887

Torrc: using the new feature: RefuseUnknownExits

[Automatically added by flyspray2trac: Operating System: Other Linux]

Child Tickets

Change History (4)

comment:1 Changed 10 years ago by stars

BTW: it was append when i tired to join OFTC irc by the hidden service en fail. i dunno if can be related.

comment:2 Changed 10 years ago by stars

Well today same warn and again with OFTC hidden service

mars 16 10:11:59.809 [Warning] Requested exit node 'DenseFog' is in ExcludeNodes or ExcludeExitNodes. Using anyway (circuit purpose 5).
mars 16 10:11:59.810 [Warning] exit (high-uptime) circ (length 3): servicePublic(open) bp1(open) UBIT2(open)
mars 16 10:12:27.625 [Notice] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).

comment:3 Changed 10 years ago by nickm

Resolution: Noneduplicate
Status: newclosed

Duplicate of bug #1090, I believe. Closing.

comment:4 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.