Opened 5 years ago

Closed 5 years ago

#13077 closed enhancement (fixed)

Please create tshirt@ mailing list

Reported by: atagar Owned by:
Priority: Low Milestone:
Component: Internal Services/Service - lists Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please create a new mailing list called tshirt@ and make phobos and mttp the list owner. This is for #13076. Thanks in advance!

Child Tickets

Change History (9)

comment:1 Changed 5 years ago by saint

I really don't think this should be a mailing list. This should be a one-way email address where a designated person responds to queries. The list will just sit stagnant and messages to it are likely to be ignored.

comment:2 Changed 5 years ago by atagar

Don't follow. The mail list is just an alias for the person or people who will be handling this. It won't be a public list.

comment:3 Changed 5 years ago by arma

The way you implement a "one-way email address" is by making a list. The current 'donations' address is a list too. They're basically all lists.

I assume that you're arguing that we should actually have a plan for paying attention to the mails that come to the list (in which case, I think we do), not that the underlying implementation of our plan must not involve a list?

comment:4 in reply to:  3 Changed 5 years ago by saint

Replying to arma:

I assume that you're arguing that we should actually have a plan for paying attention to the mails that come to the list (in which case, I think we do), not that the underlying implementation of our plan must not involve a list?

Correct. My statement was made on incorrect assumptions.

comment:5 Changed 5 years ago by weasel

Resolution: fixed
Status: newclosed

the new-list interface only allows for a single list owner.

It's andrew now.

You can add more administrators using the web interface.

Also, please provide email-addresses of list-owners in the future.

Cheers.

comment:6 Changed 5 years ago by arma

Resolution: fixed
Status: closedreopened

We're back! This didn't work as intended the first time, but try, try again!

Can somebody set me to the list owner here, and I'll move this forward again?

Thanks!

comment:7 Changed 5 years ago by karsten

Resolution: fixed
Status: reopenedclosed

Done, I think. Resolving.

comment:8 Changed 5 years ago by arma

Component: Tor Sysadmin TeamService - lists
Resolution: fixed
Status: closedreopened

In #13076 weasel tells me I want a role, not a list.

So I'm reopening this ticket to ask people to please delete the tshirt list, so there is only a role.

Thanks!

comment:9 Changed 5 years ago by weasel

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.