Opened 5 years ago

Closed 5 years ago

#13149 closed defect (duplicate)

Firefox process is running but is not responding, ver, 36.5

Reported by: chinchila Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: firefox, running, process, not responding, close, restart,
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

To open a new window you must first close existing process or restart

Child Tickets

Attachments (2)

firefox.is.running.jpg (30.4 KB) - added by chinchila 5 years ago.
firefox process
craigslist blocks torbrowser.jpg (62.7 KB) - added by chinchila 5 years ago.
Craigslist Autobot Blocs Tor

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by chinchila

Attachment: firefox.is.running.jpg added

firefox process

Changed 5 years ago by chinchila

Craigslist Autobot Blocs Tor

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #12941.

Note: See TracTickets for help on using tickets.