Opened 6 years ago

Closed 6 years ago

#13199 closed defect (fixed)

[warn] Received http status code 404 ("Consensus not signed by sufficient number of requested authorities") from server '212.112.245.170:443' while fetching consensus directory.

Reported by: arma Owned by: sebastian
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Several users on #tor are experiencing this, and also I did on my Tor Browser launch attempt.

It looks like the pass-through for the dirport isn't working quite as intended?

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by Sebastian

I think there was a different issue, in that I fucked up the dirserver lines in the config. I could bootstrap just fine from gabelmoo just now. Can anyone confirm?

comment:2 Changed 6 years ago by arma

Resolution: fixed
Status: newclosed

Looks good to me. Thanks!

(I tested by telnetting to 212.112 245.170 80 and then typing
GET /tor/status-vote/current/consensus-microdesc/14C131+27B6B5+49015F+585769+805509+D586D1+E8A9C4+ED03BB+EFCBE7.z HTTP/1.0

)

Note: See TracTickets for help on using tickets.