Opened 5 years ago

Closed 5 years ago

#13200 closed defect (duplicate)

fasthosts.co.uk load loop

Reported by: cypherpunks Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 4.0dev14
Severity: Keywords: httpse-ruleset-bug
Cc: tuoni+bugrep@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

fasthosts.co.uk just goes in a loading loop when using HTTPS-E.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by Sebastian

Component: - Select a componentEFF-HTTPS Everywhere
Owner: set to zyan

comment:2 Changed 5 years ago by bm

Resolution: duplicate
Status: newclosed

Dupe of #11373

Note: See TracTickets for help on using tickets.