Opened 5 years ago

Closed 5 years ago

#13225 closed defect (not a bug)

Tor Browser 3.6.5, unable to connect to camelcamelcamel.com

Reported by: TorUser90210 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Within the last few weeks, the Amazon price tracking website, camelcamelcamel.com, will no longer open using Tor Browser v3.6.5. The response: Problem loading page, unable to connect. This site is viewed daily, and previously it opened without problems, and still opens normally using non-Tor browsers. Tor settings were not changed, it simply stopped working while using v3.6.4. It had been okay the day before using the same Tor Browser version.

Perhaps the website started blocking Tor.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: not a bug
Status: newclosed

This is not a Tor Browser bug then. Please, contact the website owner for help in fixing the problem.

Note: See TracTickets for help on using tickets.