Opened 5 years ago

Closed 3 years ago

#13229 closed defect (duplicate)

error "help censored users reach tor network"

Reported by: Mark666 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords: relay
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[di sep. 23 23:10:06 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "circuit_build_times_network_close(): Bug: Circuit somehow completed a hop while the network was not live. Network was last live at 2014-09-23 23:09:16, but circuit launched at 2014-09-23 23:09:17. It's now 2014-09-23 23:10:06.
"

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by arma

Component: Metrics/AnalysisCore Tor/Tor
Resolution: duplicate
Severity: Normal
Status: newclosed

Closing as duplicate of #1772.

(I'm not sure how this ticket got into this component, but it clearly was in a component that will make people ignore it for years.)

Note: See TracTickets for help on using tickets.