Opened 5 years ago

Closed 5 years ago

#13257 closed task (duplicate)

Please give gk access to vescum

Reported by: gk Owned by:
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I need access to vescum in order to help with the Tor Browser release. Mike mentioned this on IRC:

10:31 < mikeperry> boklm,GeKo: yes, you should both open tickets for vescum access

Oh, and I am the GeKo part just in case there is again confusion about mismatching Trac and IRC handles.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13418.

Note: See TracTickets for help on using tickets.