Opened 3 years ago

Closed 3 years ago

#13343 closed enhancement (not a bug)

atlas vs Globe: colors are alternated used

Reported by: toralf Owned by: phw
Priority: Low Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

why does Atlas and Globe uses same 2 colours for mean and advertised bandwith and for guard and exit fraction respectively, but in both cases always the opposite colour as the other does?

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by karsten

Resolution: not a bug
Status: newclosed

I'd guess that the two services use different graphing engines, and that what you see are the default colors of the respective engines. But in general, it shouldn't be necessary to sync the user interfaces of Atlas and Globe. Both services provide you with the exact same data, obtained from Onionoo, so you're free to pick whichever service you like better. Closing as not-a-bug. Thanks for reporting anyway.

Note: See TracTickets for help on using tickets.