Opened 5 years ago

Closed 5 years ago

#13394 closed defect (not a bug)

badnwidth graph isn't updated fora particular relay

Reported by: toralf Owned by:
Priority: Low Milestone:
Component: Metrics/Onionoo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

/me wonders why that particular graph for https://globe.torproject.org/#/relay/F1BE15429B3CE696D6807F4D4A58B1BFEC45C822 stucks at 22:30 (UTC ?) of yesterday while all other are up to date.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by karsten

Resolution: not a bug
Status: newclosed

Bandwidth graphs are based on descriptors that relays publish every 12 to 18 hours. I assume this is the case here, too. I added the following sentence to the Onionoo protocol to explain this: "Bandwidth documents are only updated when a relay or bridge publishes a new server descriptor, which may take up to 18 hours during normal operation." Closing.

Note: See TracTickets for help on using tickets.