Opened 5 years ago

Closed 5 years ago

#13446 closed defect (duplicate)

Bright triangles on active tab with TBB 4.0

Reported by: qbi Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I downloaded and started Tor Browser Bundle 4.0. Now I encounter bright triangles on each side of the active tab. This occurred on the current version for the first time and neither on 3.6.6. nor on any of the 4.0-alphas.

Tor Browser runs on a Debian box with awesome WM. I see this behavior on  every start of To Browser and with any active tab.

Child Tickets

Attachments (1)

tbb4-new-tab.png (4.3 KB) - added by qbi 5 years ago.
Screenshot of current tab with bright triangles

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by qbi

Attachment: tbb4-new-tab.png added

Screenshot of current tab with bright triangles

comment:1 Changed 5 years ago by gk

Marked #13501 as duplicate.

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

#13818 has a patch and an explanation for what is going on. Marking this ticket a duplicate of it then.

Note: See TracTickets for help on using tickets.