Opened 5 years ago

Closed 4 years ago

Last modified 4 years ago

#13448 closed defect (worksforme)

Bookmarks.RestoreFile. Browser-Not-Responding-Freeze-WindowsXP

Reported by: chinchila Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Windows version xp. Restore Bookmark File. Tor 36.61 Success. Tor Most recent version. Browser Freezes. Have to restart browser. Thanks

Child Tickets

Attachments (7)

restore.file.jpg (63.5 KB) - added by chinchila 5 years ago.
craigslist.tor.blacklist.23542352435234525.jpg (40.0 KB) - added by chinchila 5 years ago.
craigslist.torblock.jpg (54.6 KB) - added by chinchila 5 years ago.
tor.bookmarks.choosefile.ERROR.jpg (108.5 KB) - added by chinchila 5 years ago.
Tor.bookmarks.restore.ERROR3.jpg (115.8 KB) - added by chinchila 5 years ago.
Snapshot-SmashCraigslistBlacklist.jpg (108.6 KB) - added by chinchila 5 years ago.
Tor.4.06.Bookmarks.RestoreFile.Browser.Freeze.jpg (185.0 KB) - added by chinchila 5 years ago.

Download all attachments as: .zip

Change History (15)

Changed 5 years ago by chinchila

Attachment: restore.file.jpg added

comment:1 Changed 5 years ago by gk

Marked #13486 as duplicate.

Changed 5 years ago by chinchila

Changed 5 years ago by chinchila

Attachment: craigslist.torblock.jpg added

Changed 5 years ago by chinchila

Changed 5 years ago by chinchila

Changed 5 years ago by chinchila

comment:2 Changed 5 years ago by chinchila

Restore bookmarks Tor 4.02 Freeze. Restart. Restore Bookmarks Unsuccessful. Windows xp

comment:3 Changed 5 years ago by chinchila

Status: newneeds_revision

VERSION 4.06

Issue restoring bookmarks>choose file>to restore bookmarks

Persistant browser freezes>not responding>restart

This since version 36.61 with success to restoring bookmarks
only with regards to this upgrade

Changed 5 years ago by chinchila

comment:4 Changed 5 years ago by chinchila

VERSION 4.06 XP

See the file attachment regarding

Chrome Script

A Script on this page may be busy or stopped responding you can stop now or see if the script will complete>

chrome://browser/content/places/browser.places.js.283

This happens right before the browser freezes to restore bookmarks

comment:5 Changed 4 years ago by mcs

Cc: brade mcs added
Keywords: browser freeze bookmarks removed
Priority: HighMedium
Severity: Normal
Status: needs_revisionnew

I was unable to reproduce this on Mac OS with Tor Browser 5.5a6. I will try to test on Windows sometime soon.

comment:6 Changed 4 years ago by bugzilla

5.0.7 tested on XP SP3. No defect found.

comment:7 in reply to:  6 Changed 4 years ago by mcs

Resolution: worksforme
Status: newclosed

Replying to bugzilla:

5.0.7 tested on XP SP3. No defect found.

Thanks for testing!
If the original reporter or anyone else can reproduce this problem using a recent version of Tor Browser, please reopen this ticket.

comment:8 Changed 4 years ago by cypherpunks

it depends file size of bookmarks, possibly. and with large enough bookmarks you can to import it anyway if to wait several minutes or hours (depends file size, cpu, etc)

Note: See TracTickets for help on using tickets.