Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#13455 closed defect (not a bug)

all orbot download links in f-droid app are broken

Reported by: vvn Owned by: n8fr8
Priority: Medium Milestone:
Component: Applications/Orbot Version: Android (Orbot): 1.0.0
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tried entering the links in a browser as well and they go to a 404 not found page.

Links:

Version 14.0.4.3: https://f-droid.org/repo/org.torproject.android_109.apk

Version 14.0.4.1: https://f-droid.org/repo/org.torproject.android_107.apk

Version 14.0.4: https://f-droid.org/repo/org.torproject.android_106.apk

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by ikurua22

Resolution: not a bug
Severity: Normal
Status: newclosed

Say it to F-droid forums. f-droid.org is not related to trac.torproject.org.

comment:2 Changed 3 years ago by ikurua22

Keywords: download repo f-droid orbot android app broken link 404 error removed
Note: See TracTickets for help on using tickets.