Opened 5 years ago

Closed 5 years ago

#13468 closed defect (duplicate)

TB 4.0 crashing (probably JS)

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hoping this is reproducible for someone else:

using Tor Browser 4.0
on Windows 7, SP1
to access oboom.com (e.g. <http://www.oboom.com/QS2KHQ77/>)
whitelisted in NoScript 2.6.9.1
but with NoScript global blocking on

after the "sign up for premium" "shade" would normally be dismissed (with the [Esc] key), in the Tor Browser 3.x series, the 4.0 browser hard crashes, instead

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Component: - Select a componentTor Browser
Keywords: tbb-crash added
Resolution: duplicate
Status: newclosed

Duplicate of #13443.

Note: See TracTickets for help on using tickets.