Opened 5 years ago

Closed 5 years ago

#13481 closed defect (duplicate)

Internal Tor error

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.5.8-rc
Severity: Keywords: microdesc_cache_clean()
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

microdesc_cache_clean(): Bug: Microdescriptor seemed very old (last listed 168 hours ago vs 168 hour cutoff), but is still marked as being held by 1 node(s). I found 1 node(s) holding it. Current networkstatus is 1 hours old. Hashtable badness is 0.

microdesc_cache_clean(): Bug: [0]: ID=99C6B1CB2E5E1030F40FE4AA55A1AA3566037507. md=0x7ff53e51ce50, rs=0x7ff53e5e4d20, ri=0x7ff53fc19c20. Microdesc digest in RS does match. RS okay in networkstatus.

Child Tickets

Attachments (2)

tor-log.txt (937.9 KB) - added by cypherpunks 5 years ago.
tor-machine (153 bytes) - added by cypherpunks 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by cypherpunks

Attachment: tor-log.txt added

Changed 5 years ago by cypherpunks

Attachment: tor-machine added

comment:1 Changed 5 years ago by nickm

Resolution: duplicate
Status: newclosed
Version: Tor: 0.2.5.8-rc

Duplicate of #7164. Copying this information there. Thanks!

Note: See TracTickets for help on using tickets.