Opened 5 years ago

Closed 5 years ago

#13486 closed defect (duplicate)

RestoRe.BooKmarkS.10.19. BrowserFreeze

Reported by: chinchila Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Again. This time 10.19.14 Restore Bookmarks.ChooseFile.TOTALBROWSERFREEZE.
Resulting in reboot. Windows.xp. This
bug is ongoing in the 36.0 Tor. Especially
Tor. 36.62

Idea>See version 36.61 as code template and
blueprint the code. This version successful
restoring bookmarks file. Thanks

<seefileattach.reference>

Child Tickets

Attachments (3)

restore.file.jpg (63.5 KB) - added by chinchila 5 years ago.
tor.script.bookmark.restorefile. choosefile.52435243524355225.jpg (63.6 KB) - added by chinchila 5 years ago.
This pops up when restore.bookmarkfile
craigslist blocks torbrowser.jpg (62.7 KB) - added by chinchila 5 years ago.
craigslist censors TOR

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by chinchila

Attachment: restore.file.jpg added

Changed 5 years ago by chinchila

This pops up when restore.bookmarkfile

Changed 5 years ago by chinchila

craigslist censors TOR

comment:1 Changed 5 years ago by gk

Component: - Select a componentTor Browser
Resolution: duplicate
Status: newclosed

Duplicate of #13448. Opening one ticket is enough.

Note: See TracTickets for help on using tickets.