Opened 5 years ago

Closed 5 years ago

#13489 closed defect (duplicate)

Tor Browser now lacks Page Info Media tab?

Reported by: arma Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Click on the favicon in your iceweasel or non-TorBrowser FF31, and select 'more information', and there's a tab called 'Media' that tells you about the images, etc on that page.

Try that on Tor Browser and the Media is missing.

What's up with this?

Reported at
https://blog.torproject.org/blog/tor-browser-40-released#comment-77063

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13254.

Note: See TracTickets for help on using tickets.