Opened 5 years ago

Closed 5 years ago

#13500 closed defect (duplicate)

Narrow bar at bottom of each new page mirroring background

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sorry for the poor title, but how to better describe this bug?

See the screenshots.

The one with the white strip at the bottom is because the background color is white (empty text file). The second screenshot shows the Tor Project website in the strip at the bottom, because your website was loaded in the background with a different browser.

The strip goes away if the browser is resized.

TB v4.0
Win 7 64bit

Child Tickets

Attachments (2)

Bottom row broken window TB4.png (43.5 KB) - added by cypherpunks 5 years ago.
Bottom row broken window TB4 - Tor Project web site background example.png (49.0 KB) - added by cypherpunks 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by cypherpunks

comment:1 Changed 5 years ago by cypherpunks

When resizing to remove the bottom strip it's enough to maximize then return to whatever it's called between maximized and minimized (i.e. click the maximize button while maximized).

comment:2 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13437.

Note: See TracTickets for help on using tickets.