Opened 5 years ago

Closed 5 years ago

#13514 closed project (not a bug)

BBC Blocking TOR exit

Reported by: Gerryb Owned by: danieleweber7624
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If you run TOR from your system BBC blocks the IP. So even if UK at home you cannot use BBC iplayer from your system directly if the computer has TOR on it. This was confirmed by BBC's
Andrew Gilfillan BBC Audience Services

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by danieleweber7624

Owner: set to danieleweber7624
Status: newassigned

comment:2 Changed 5 years ago by gk

Resolution: not a bug
Status: assignedclosed
Version: Tor: unspecified

Hi, and thanks for contacting us! That BBC is blocking Tor (and thus your computer) seems to be not a bug in our software (but it is sad to hear). You might want to try getting in contact with the help desk (https://www.torproject.org/about/contact.html.en), maybe they can help you out. Good luck!

Note: See TracTickets for help on using tickets.