Opened 5 years ago

Closed 5 years ago

#13515 closed defect (duplicate)

Verson 4 does not load on Win 7

Reported by: redviking121 Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,
I just updated to the latest release when I started to get the out of date message from Tor. The new release seems to work fine on two win 8.1 ws.
I have installed now several times and no joy.
If I watch task manager firefox starts to come up but never brings up vidalia.
There is no visible way to debug. Windows 64 bit v7 current patch level.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by arma

Component: - Select a componentTor Browser
Priority: blockernormal
Resolution: duplicate
Status: newclosed

Sounds like a duplicate of #13443. See that ticket for a workaround.

Note: See TracTickets for help on using tickets.